Se terminaron los parches de seguridad para versiones anteriores al Android Kit Kat

Android recibe siempre actualizaciones para tener la información de los usuarios en la mayor seguridad posible. Cada vez que llega un nuevo update a este se le han añadido nuevas características para proteger los dispositivos. Los ataques que suelen darse en Android se van disipando según Google trae la nueva actualización, con esto se consigue que cada fallo se vaya reparando y el usuario disfrute de la mejor experiencia en Android, sin embargo, últimamente ha surgido una noticia que cambia lo que ha venido siendo esta forma de actualizar, puesto que ya no se dará soporte de seguridad para las versiones anteriores a Android Kit Kat.Se terminaron los parches de seguridad para versiones anteriores al Android Kit Kat

Parece ser que ha Google ya no le importa la seguridad de los dispositivos que cuentan con una versión anterior al Android 4.4 Kit Kat, ya que ha informado que no habrá actualizaciones de parches de seguridad para los mismos. Esto sucede ya que los fabricantes eran los que se mantenían actualizando el software de los dispositivos que ya son muy antiguos, Google informó que se acabaron tales actualizaciones.

SecurityStreet es la que ha informado acerca de un fallo de seguridad en el WebView y la compañía Google ha dado su respuesta, contestándoles que ya no habrán nuevos parches de seguridad para versiones anteriores a Android Kit Kat, pero esto no quiere decir que los fabricantes no tengan la opción de brindar un parche de seguridad propio para sus dispositivos.

Al menos un 60% de dispositivos ya no tendrán el parche de seguridad que mejora Android, pero no es tan grave como puede parecer, ya que los dispositivos más modernos no tendrán problemas pues ya la mayoría tiene el Android 4.4 Kit Kat y con ello sólo se espera que pase el tiempo y salga una nueva versión de Android.

Vía: Zdnet

Compartir en Google Plus

Acerca de RedactorSV

  • WordPress Comentarios
  • Facebook Comentarios